Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2025 - 09:00 HST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 07, 2025 - 12:53 HST
Scheduled
Aloha,
Amadeus will be performing maintenance tomorrow for the 1A PSS which will cause a global outage for all ticketing and EMD services for **15 minutes** for all channels. During this time, no tickets or EMDs can be issued and we are expecting any OrderCreateRQ or OrderChangeRQ requests to fail if ticketing is involved.
Please avoid logging any incidents with Farelogix or the HA Distribution Help Desk during this time. Once the maintenance window is completed, if you are having any issues please reach out as follows:
Mahalo for your patience while we work to make HA Connect better!
Posted Jan 07, 2025 - 11:28 HST
This scheduled maintenance affected: HA Connect - HAL Production (HA Connect - HAL OrderCreate Prod), HA Connect - HAA Production (HA Connect - HAA OrderCreate Prod), and Hawaiian Airlines Partner Portal - Prod, Hawaiian Airlines DoHop Landing Page.